RocketNode - FiveM is down - Keymaster Offline – Incident details

All systems operational

FiveM is down - Keymaster Offline

Resolved
Major outage
Started over 2 years agoLasted about 3 hours

Affected

FiveM

Operational from 6:47 PM to 9:37 PM

Keymaster

Operational from 6:47 PM to 9:37 PM

Updates
  • Resolved
    Resolved

    CFX has said it's resolved and it does appear that is the case. Marking as resolved.

  • Monitoring
    Monitoring

    A fix has been implemented (as reported by cfx.re) and it appears it's online. We will consider this resolved when Cfx.re concludes the incident.

  • Identified
    Identified

    We will monitor their status page and update ours once it's back up.
    You can also check here for the latest results: https://status.cfx.re/

    During this time, servers will not be able to authenticate your server key and your server won't start.