RocketNode - Billing & Game Panel Issue – Incident details

All systems operational

Billing & Game Panel Issue

Resolved
Partial outage
Started about 2 years agoLasted 6 days

Affected

Panel

Partial outage from 5:20 AM to 5:58 PM

Billing

Partial outage from 5:20 AM to 5:58 PM

Virginia Locations

Partial outage from 5:20 AM to 5:58 PM

VA Game Servers

Partial outage from 5:20 AM to 5:58 PM

VA Databases

Partial outage from 5:20 AM to 5:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are working on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating an outage effecting the panel, billing, and Virginia servers.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Systems are back online and are being monitored closely.

  • Investigating
    Investigating

    We are currently investigating an outage effecting the panel, billing, and Virginia servers.