RocketNode - Dallas RN26/28/29/32/33 Network Outage – Incident details

System Under Maintenance

Dallas RN26/28/29/32/33 Network Outage

Resolved
Partial outage
Started 6 months agoLasted 2 days

Affected

Texas Locations

Partial outage from 4:41 AM to 12:04 AM

Texas Game Servers

Partial outage from 4:41 AM to 12:04 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please open a ticket if you are facing any issues.

  • Identified
    Update

    RN26 has had network and IPMI connectivity restored. New IPs for these machines can be located on your game panel.

  • Identified
    Identified

    We apologize for the delayed update regarding this issue. One of our Dallas providers had a subnet revoked resulting in our machines along with others using IPs in the same block to lose network connectivity. All machines with this provider have been updated to new IPs with the exception of RN26. We are currently waiting for IPMI access on this machine.