RocketNode - AUS Game Servers Full Outage – Incident details

System Under Maintenance

AUS Game Servers Full Outage

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

Australia Locations

Major outage from 12:19 PM to 1:33 PM

Australia Game Servers

Major outage from 12:19 PM to 1:33 PM

Updates
  • Resolved
    Resolved

    Everything appears to be working correctly. This incident is now considered resolved.

  • Monitoring
    Monitoring

    A fix has been implemented. We will monitor to make sure it will continue to keep the nodes up.

  • Identified
    Identified

    We have identified the issue and are implementing a fix.

  • Investigating
    Investigating

    We are currently investigating this incident.