RocketNode - Dallas TX RN27 Full Outage – Incident details

System Under Maintenance

Dallas TX RN27 Full Outage

Resolved
Partial outage
Started 12 months agoLasted about 6 hours

Affected

Texas Locations

Partial outage from 4:27 PM to 10:11 PM

Texas Game Servers

Partial outage from 4:27 PM to 10:11 PM

Updates
  • Resolved
    Resolved

    Seems like everything is working as intended and the overall load of RN27 is within acceptable levels.

  • Monitoring
    Monitoring

    The machine is back online. We identified there was a faulty fan in the system which caused the machine to overheat. This fan has now been replaced and the system is back online. We will continue to monitor system performance and move some servers to our new RN30 Texas Node to lighten the load on RN27 for improved performance.

  • Identified
    Update

    We have been informed the tech is on-site. We will update you once we have a newer update on the situation.

  • Identified
    Update

    We are still waiting for an on-site tech to attend to our server.

  • Identified
    Identified

    We are aware that RN27 is down and have identified the cause. We are working with the datacenter to get it back online, but due to delays, we are still waiting for it to be brought back online. We will keep you all up to date.