RocketNode - London RN46 & RN47 Outage – Incident details

System Under Maintenance

London RN46 & RN47 Outage

Resolved
Partial outage
Started 10 months agoLasted about 12 hours

Affected

London Locations

Partial outage from 11:04 AM to 11:17 PM

London Game Servers

Partial outage from 11:04 AM to 11:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Update

    The machines were found to be faulty and have been replaced, we are working on getting the machines back up ASAP.

  • Identified
    Update

    We are continuing to work on a fix for this incident with our upstream provider.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.