RocketNode - RN27, Dallas TX Outage – Incident details

System Under Maintenance

RN27, Dallas TX Outage

Resolved
Partial outage
Started 10 months agoLasted about 8 hours

Affected

Texas Locations

Partial outage from 3:29 AM to 11:57 AM

Texas Game Servers

Partial outage from 3:29 AM to 11:57 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We have been made aware via our monitoring stack that RN27 Texas is down. We are investigating the cause and escalating this issue upstream to get the server checked to see why it's down and resolve the issue as soon as possible! We'll keep you updated.