RocketNode - RN27, Dallas TX Outage – Incident details

System Under Maintenance

RN27, Dallas TX Outage

Resolved
Operational
Started 10 months agoLasted 4 days

Affected

Texas Locations

Operational from 2:34 AM to 11:06 PM

Texas Game Servers

Operational from 2:34 AM to 11:06 PM

Updates
  • Resolved
    Resolved

    All clients have been transferred to our new RN27 node

  • Identified
    Update

    We are in the process of transferring all clients on RN27 to our new machine in order to prevent further downtime due to hardware issues.

  • Identified
    Identified

    We have identified a hardware issue with RN27 which is causing the entire node to lock up. We are working with our provider to get a new system provisioned and all game servers moved over.