Started over 2 years agoDecember 18, 2023Lasted 3 daysDecember 18, 20236:49 PMDecember 21, 20234:41 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
RN27, RN44, and RN45 are back online. We're currently monitoring all three systems.
Identified
UTC
Identified
UTC
Our provider has identified the issue affecting RN44, RN45, and RN27 and are finishing emergency maintenance on their end. They expect the systems to be available soon