RocketNode - Virginia Outage – Incident details

System Under Maintenance

Virginia Outage

Resolved
Operational
Started 8 months agoLasted about 6 hours

Affected

Panel

Operational from 5:14 AM to 11:15 AM

Billing

Operational from 5:14 AM to 11:15 AM

Virginia Locations

Operational from 5:14 AM to 11:15 AM

VA Game Servers

Operational from 5:14 AM to 11:15 AM

VA Databases

Operational from 5:14 AM to 11:15 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our mitigation experts are currently monitoring our network closely. Everything should be back online.

  • Identified
    Identified

    We are in the process of mitigating a 1Tbps DDOS attack against our Virginia network