RocketNode - VA Outage – Incident details

System Under Maintenance

VA Outage

Resolved
Operational
Started 8 months agoLasted 1 day

Affected

Panel

Operational from 10:45 PM to 1:40 AM

Billing

Operational from 10:45 PM to 1:40 AM

Virginia Locations

Operational from 10:45 PM to 1:40 AM

VA Game Servers

Operational from 10:45 PM to 1:40 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've restored the billing panel, game panel, and VA game servers on our backup internet connection.

  • Identified
    Identified

    We're working on restoring panel, billing, and VA game servers on our backup internet provider

  • Investigating
    Investigating

    Our ISP is being hit with a DDOS attack. We're waiting on them to resolve the issue.