RocketNode - RN53 (Dallas) Outage – Incident details

System Under Maintenance

RN53 (Dallas) Outage

Resolved
Operational
Started 8 months agoLasted 1 day

Affected

Texas Locations

Operational from 10:38 PM to 2:17 AM

Texas Game Servers

Operational from 10:38 PM to 2:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Upstream implemented a fix and we are monitoring the system

  • Investigating
    Investigating

    We are currently investigating this incident.