RocketNode - Dallas Transfers – Incident details

System Under Maintenance

Dallas Transfers

Resolved
Under maintenance
Started 7 months agoLasted 5 days

Affected

Texas Locations

Under maintenance from 9:06 PM to 1:44 AM

Texas Game Servers

Under maintenance from 9:06 PM to 1:44 AM

Updates
  • Resolved
    Resolved

    All transfers have been completed

  • Identified
    Identified

    There is roughly another 700GB to transfer over to the new machine from RN27. 1TB has already been processed

  • Investigating
    Update

    The last of the transfers are being completed. RN27 servers are in the process of being transferred to our new 7950x machines.

  • Investigating
    Update

    Transfers from RN45 to RN65 have completed.

  • Investigating
    Update

    Customers on RN45 will be transferred to RN65 starting at 9AM EST as part of our Dallas 7950x server upgrade.

  • Investigating
    Update

    Dallas customers on RN30 are in the processed of being transferred to RN64


  • Investigating
    Update

    Transfers to RN64 from RN44 have completed.

  • Investigating
    Investigating

    RN44 Clients are in the process of being transferred to RN64, one of our new Dallas 7950x machines