RocketNode - Dallas1 VPS Node Outage – Incident details

System Under Maintenance

Dallas1 VPS Node Outage

Resolved
Partial outage
Started 6 months agoLasted 1 day

Affected

Texas Locations

Partial outage from 4:19 PM to 4:42 PM, Operational from 4:42 PM to 7:31 PM

Texas VPS Servers

Partial outage from 4:19 PM to 4:42 PM, Operational from 4:42 PM to 7:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Internet connectivity appears to have been restored to this machine. We will continue to monitor it.

  • Investigating
    Investigating

    Our provider is investigating this incident. Other customers appear to be impacted