RocketNode - RN64-GAME Texas Outage – Incident details

System Under Maintenance

RN64-GAME Texas Outage

Resolved
Partial outage
Started 4 months agoLasted 1 day

Affected

Texas Locations

Partial outage from 11:53 PM to 12:49 AM, Operational from 12:49 AM to 4:22 AM, Partial outage from 4:22 AM to 5:49 AM, Operational from 5:49 AM to 4:33 AM

Texas Game Servers

Partial outage from 11:53 PM to 12:49 AM, Operational from 12:49 AM to 4:22 AM, Partial outage from 4:22 AM to 5:49 AM, Operational from 5:49 AM to 4:33 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The CPU and power supply on this machine were replaced and the system is back online. We'll keep monitoring this system closely.

  • Investigating
    Investigating

    The machine has powered itself off again. Our provider has sent the techs on site to investigate further.

  • Monitoring
    Monitoring

    Our provider found this machine was having thermal issues so they added an additional fan and raised the fan speed to increase overall airflow. This machine is back online and being monitored closely.

  • Investigating
    Investigating

    We are currently communicating with our provider as this machine isn't powering on. They will have the system de-racked for further inspection as they believe the power supply failed. We'll keep you posted and apologize for the inconvenience this has caused.