RocketNode - Dallas VPS & Game Server Outage – Incident details

System Under Maintenance

Dallas VPS & Game Server Outage

Resolved
Major outage
Started 4 months agoLasted 1 day

Affected

Texas Locations

Major outage from 1:13 PM to 11:31 PM, Partial outage from 1:13 PM to 11:31 PM, Operational from 1:13 PM to 11:31 PM, Partial outage from 11:31 PM to 12:26 AM, Operational from 11:31 PM to 12:26 AM, Partial outage from 12:26 AM to 1:37 AM, Operational from 12:26 AM to 1:37 AM, Partial outage from 1:37 AM to 4:04 PM, Operational from 1:37 AM to 4:04 PM, Partial outage from 4:04 PM to 7:34 PM, Operational from 4:04 PM to 7:34 PM

Texas Game Servers

Major outage from 1:13 PM to 11:31 PM, Partial outage from 11:31 PM to 7:34 PM

Texas VPS Servers

Partial outage from 1:13 PM to 4:04 PM, Operational from 4:04 PM to 7:34 PM

Texas Databases

Operational from 1:13 PM to 7:34 PM

Updates
  • Resolved
    Resolved

    All Dallas systems are back online. Please open a ticket if you are still experiencing any issues.

  • Monitoring
    Update

    The budget nodes and RN32/33 are back online. We are waiting on RN28/29.

  • Monitoring
    Update

    Dallas VPS node #3 is back online

  • Monitoring
    Update

    Dallas VPS nodes #1 & #2 are back online. You will likely need to reboot your VPS via the client area before its accessible

  • Monitoring
    Monitoring

    We are still waiting on the PDUs for RN28-33, RN1-BG-DAL, RN2-BG-DAL, and Dallas VPS nodes 1-3 to recover. All other Dallas systems should be operational.

  • Investigating
    Investigating

    All Dallas game servers are offline and some VPS nodes as well. The facility we use currently has no power. We will update you as more information is sent our way.