RocketNode - Panel is down – Incident details
Report an issue
Get updates
Email
Slack
Discord
API
Report an issue
Get updates
All systems operational
Panel is down
Resolved
Major outage
Started 10 months ago
Lasted about 3 hours
Affected
Panel
Major outage from 11:05 AM to 2:06 PM
Updates
Resolved
July 06, 2024 at 2:06 PM
Resolved
July 06, 2024 at 2:06 PM
This incident has been resolved.
Monitoring
July 06, 2024 at 11:38 AM
Monitoring
July 06, 2024 at 11:38 AM
We implemented a fix and are currently monitoring the result.
Investigating
July 06, 2024 at 11:05 AM
Investigating
July 06, 2024 at 11:05 AM
We are currently investigating this incident.