RocketNode - Dallas Degraded Network Performance – Incident details

System Under Maintenance

Dallas Degraded Network Performance

Resolved
Partial outage
Started 13 days agoLasted 1 day

Affected

Texas Locations

Partial outage from 1:50 PM to 2:32 AM

Texas Game Servers

Partial outage from 1:50 PM to 2:32 AM

Texas VPS Servers

Partial outage from 1:50 PM to 2:32 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update

    11:10PM EST (8/31) - The network has stabilized and has been performing as expected for the past ~11 hours. We'll keep monitoring on our end.

  • Monitoring
    Update

    The mentioned systems appear to be offline and facing degraded network connectivity again. Our upstream provider is facing a large, sustained DDoS attack impacting RocketNode and dozens of other hosting providers and clients. We apologize for the inconvenience this has been and will continue to monitor the situation closely.

  • Monitoring
    Monitoring

    All systems appear to be recovering. We will check in with our provider for an update on this incident.

  • Investigating
    Investigating

    1AM EST:

    Game servers RN26, RN28, RN32, RN33, BG-DAL-1, BG-DAL-2 and VPS systems Dallas1, Dallas2, and Dallas3 are all facing degraded network performance at this time. This is an upstream issue impacting other hosting providers and clients in the Dallas datacenter we utilize for some of our systems. Unfortunately we don't have an ETA on a resolution at this time, but we'll keep you posted as we receive more information.