RocketNode - Dallas2 VPS Outage – Incident details

All systems operational

Dallas2 VPS Outage

Resolved
Partial outage
Started 17 days agoLasted about 13 hours

Affected

Texas Locations

Partial outage from 2:32 AM to 3:31 PM

Texas VPS Servers

Partial outage from 2:32 AM to 3:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Connectivity to the machine and VPS’ has been restored for the past couple hours. Please open a ticket if you are still experiencing any issues. Thank you.

  • Investigating
    Investigating

    Our upstream provider is currently investigating. Network connectivity has dropped out for us and other customers in the data center.