RocketNode - Path.net Instability – Incident details

All systems operational

Path.net Instability

Resolved
Degraded performance
Started 21 days agoLasted 10 days

Affected

Panel

Degraded performance from 10:34 PM to 2:58 PM, Operational from 2:58 PM to 4:43 AM

Billing

Degraded performance from 10:34 PM to 2:58 PM, Operational from 2:58 PM to 4:43 AM

Virginia Locations

Degraded performance from 10:34 PM to 2:58 PM, Operational from 2:58 PM to 5:37 PM, Under maintenance from 5:37 PM to 6:04 PM, Operational from 5:37 PM to 4:43 AM

VA Game Servers

Degraded performance from 10:34 PM to 2:58 PM, Operational from 2:58 PM to 4:43 AM

VA VPS Servers

Degraded performance from 10:34 PM to 2:58 PM, Operational from 2:58 PM to 5:37 PM, Under maintenance from 5:37 PM to 6:04 PM, Operational from 6:04 PM to 4:43 AM

VA Databases

Degraded performance from 10:34 PM to 2:58 PM, Operational from 2:58 PM to 4:43 AM

Updates
  • Resolved
    Resolved

    The migration to CosmicGuard has been completed. Game-specific filters for FiveM, Minecraft, and other games have been implemented for Virginia game servers, along with updated firewall rules, helping to provide additional layers of protection.

  • Update
    Update

    All Virginia VPS' are now being routed through CosmicGuard DDoS mitigation. Our team will continue to monitor traffic closely.

  • Update
    Update

    All London VPS' are now being routed through CosmicGuard. We will proceed shortly with migrations for Virginia VPS services.

    If you have any questions or concerns don't hesitate to open a ticket with our team!

  • Monitoring
    Monitoring

    Our websites and VA game servers have been all migrated over to our new ISP/DDoS mitigation provider, CosmicGuard.

    We will begin moving the last of our infrastructure behind Path.net's network to CosmicGuard shortly, beginning with London VPS services.

    London VPS clients may experience a brief connection drop as we begin migrating traffic through our new provider.

  • Update
    Update

    Our team is seeing high packet loss through Path.net's network. We have been in contact with another vendor for DDoS mitigation and will have more details regarding the migration later this week. Thank you for your cooperation and understanding.

  • Investigating
    Investigating

    We are seeing high packet loss from Path.net's network. We are working alongside their team to get this resolved as soon as possible. Thank you for your patience.