RocketNode - RN32/33 (Dallas) Update – Incident details

All systems operational

RN32/33 (Dallas) Update

Resolved
Under maintenance
Started 18 days agoLasted about 2 hours

Affected

Texas Locations

Under maintenance from 8:57 PM to 10:42 PM

Texas Game Servers

Under maintenance from 8:57 PM to 10:42 PM

Updates
  • Resolved
    Resolved

    The system update has been complete and servers using the latest artifact (with auto-update enabled) have been reverted to version 12911

  • Update
    Update

    This system is being rebooted now

  • Identified
    Identified

    Our infrastructure team is pushing an update to this machine. The system will need to reboot in the process. We will post here once the reboot has been pushed.