RocketNode - Game Panel / Billing / VA Game Outage – Incident details

All systems operational

Game Panel / Billing / VA Game Outage

Resolved
Major outage
Started 12 days agoLasted about 21 hours

Affected

Panel

Major outage from 5:57 PM to 7:19 PM, Operational from 7:19 PM to 3:12 PM

Billing

Major outage from 5:57 PM to 7:19 PM, Operational from 7:19 PM to 7:39 PM, Partial outage from 7:39 PM to 3:12 PM

Virginia Locations

Major outage from 5:57 PM to 7:19 PM, Operational from 7:19 PM to 7:39 PM, Partial outage from 7:39 PM to 3:12 PM

VA Game Servers

Major outage from 5:57 PM to 7:19 PM, Operational from 7:19 PM to 7:39 PM, Partial outage from 7:39 PM to 3:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware that billing is back offline and offline VA game servers are not rebooting - our team is investigating further.

  • Monitoring
    Monitoring

    Our fiber link has been replaced and access to all services (Game Panel, Billing, VA GAME) have been restored. We are continuing to monitor the network closely.

  • Update
    Update

    We have an onsite technician working on restoring network connectivity. Thank you for your continued patience.

  • Investigating
    Investigating

    Our fiber link is currently down. We are currently investigating further with our upstream.