RocketNode - VA Game Panel – Incident details

All systems operational

VA Game Panel

Resolved
Major outage
Started 1 day agoLasted about 3 hours

Affected

Virginia Locations

Major outage from 5:26 PM to 8:38 PM

VA Game Servers

Major outage from 5:26 PM to 8:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our team is aware of VA game servers being inaccessible via the game panel / SFTP. We are currently investigating further.