RocketNode - Dallas VPS Outage – Incident details

VA VPS Servers experiencing major outage

Dallas VPS Outage

Resolved
Partial outage 75 %
Started 14 days agoLasted 1 day

Affected

Texas Locations

Partial outage from 7:09 PM to 9:06 PM

Texas VPS Servers

Partial outage from 7:09 PM to 9:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our upstream has corrected a network routing issue and VPS connections are stabilizing.

  • Investigating
    Investigating

    Our team is aware of connectivity issues affecting some users' ability to connect to Dallas VPS'

    We thank you for your patience as our team works to have this resolved.