RocketNode - CosmicGuard DDoS Protection – Incident details

CosmicGuard DDoS Protection experiencing degraded performance

CosmicGuard DDoS Protection

Monitoring
Degraded performance
Started 11 days ago

Affected

CosmicGuard DDoS Protection

Degraded performance from 3:28 PM to 12:00 AM

Updates
  • Update
    Update

    Additional Cloudflare rules have been rolled out to address timeout and connection issues with specific ports. Please report any further issues in a support ticket with us so CosmicGuard can resolve them ASAP. Thank you!

  • Monitoring
    Monitoring

    CosmicGuard has rolled out a new set of Cloudflare rules. If you are still running into problems, please report them to us via support ticket. Thank you!

  • Investigating
    Investigating

    We are aware of VA-Game clients behind CosmicGuard DDoS Protection experiencing issues with server timeouts.

    CosmicGuard pushed a new ruleset to their Cloudflare upstream which is not playing nice with some servers. We're currently in contact with their team and working towards a resolution.