RocketNode - London VPS Network Connectivity – Incident details

All systems operational

London VPS Network Connectivity

Resolved
Major outage
Started 1 day agoLasted about 7 hours

Affected

London Locations

Major outage from 6:20 PM to 1:21 AM

London VPS Servers

Major outage from 6:20 PM to 1:21 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our upstream provider has identified the source of the connectivity issues and is actively rolling out a fix.

  • Update
    Update

    Upgrades to our VPS nodes are coming in following weeks, as we plan on transferring all VPS nodes to mainly Ryzen 5000 and 7000 series CPUs, with direct connectivity to CosmicGuard rather than tunnels. This will improve service quality and uptime drastically.

  • Investigating
    Investigating

    Our team is aware of network connectivity issues with London VPS servers. Our upstream is currently investigating further.