RocketNode - Dallas Game Node Outage – Incident details

All systems operational

Dallas Game Node Outage

Resolved
Major outage
Started 9 days agoLasted about 12 hours

Affected

Texas Locations

Partial outage from 1:51 PM to 2:03 AM

Texas Game Servers

Partial outage from 1:51 PM to 2:03 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    RN77-GAME is back online. Our team will continue monitoring these systems closely.

  • Update
    Update

    RN83-GAME is back online. A technician is in the process of being dispatched for RN77-GAME

  • Investigating
    Investigating

    The following Dallas nodes are currently inaccessible:

    RN77-GAME

    RN83-GAME

    The issue has been escalated to our upstream providers, and we are awaiting further information.