RocketNode - VA Game Outage – Incident details

All systems operational

VA Game Outage

Resolved
Major outage
Started 8 days agoLasted 1 day

Affected

Virginia Locations

Major outage from 6:41 PM to 2:24 AM, Operational from 2:24 AM to 1:40 AM, Major outage from 1:40 AM to 3:39 AM

VA Game Servers

Major outage from 6:41 PM to 2:24 AM, Operational from 2:24 AM to 1:40 AM, Major outage from 1:40 AM to 3:39 AM

Updates
  • Resolved
    Resolved

    Resolved
    --
    We had some Ceph MDS nodes reconciling on the wrong version, which unfortunately led to a massive amount of connection failures and a cluster-wide blacklist of internal IPs. it should be all sorted now. Apologies for the delay while we navigated these, everything should be stable now. If your servers are still not working, please perform a hard refresh (Ctrl+F5), and if you're still experiencing problems, please reach out to support and we'll be happy to look into it and get this resolved. Thank you for your patience!

  • Monitoring
    Monitoring

    A fix has been applied. If you're still having trouble booting your server, please open a ticket with us.

  • Investigating
    Investigating

    We are aware that VA game servers are not accessible from the game panel. Our team is currently investigating.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    VA Game appears to be stabilizing. If you’re still running into trouble booting your server please open a ticket with us.

  • Investigating
    Investigating

    We are aware of some game servers being unable to boot. Our team is investigating further.