RocketNode - Virginia Game Server Outage – Incident details
Report an issue
Get updates
Email
Slack
Discord
API
Report an issue
Get updates
All systems operational
Virginia Game Server Outage
Resolved
Major outage
Started 5 days ago
Lasted 1 day
Affected
Virginia Locations
Operational from 6:27 PM to 1:32 AM
VA Game Servers
Operational from 6:27 PM to 1:32 AM
Updates
Resolved
January 27, 2026 at 1:32 AM
Resolved
January 27, 2026 at 1:32 AM
This incident has been resolved.
Monitoring
January 25, 2026 at 11:10 PM
Monitoring
January 25, 2026 at 11:10 PM
Virginia game servers are stabilizing.
Investigating
January 25, 2026 at 6:27 PM
Investigating
January 25, 2026 at 6:27 PM
We are currently investigating this incident.