RocketNode - Dallas Degraded Network Performance – Incident details

All systems operational

Dallas Degraded Network Performance

Resolved
Partial outage
Started 3 months agoLasted about 12 hours

Affected

Texas Locations

Partial outage from 3:00 AM to 3:01 PM

Texas Game Servers

Partial outage from 3:00 AM to 3:01 PM

Texas VPS Servers

Partial outage from 3:00 AM to 3:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our provider appears to be mitigating the attack. We will continue monitoring these machines closely.

  • Investigating
    Investigating

    Game servers RN26, RN28, RN32, RN33, BG-DAL-1, BG-DAL-2 and VPS systems Dallas1, Dallas2, and Dallas3 are all facing degraded network performance at this time. This is an upstream issue impacting other hosting providers and clients in the Dallas datacenter we utilize for some of our systems. Unfortunately we don't have an ETA on a resolution at this time