RocketNode - RN68-GAME Dallas Outage – Incident details

All systems operational

RN68-GAME Dallas Outage

Resolved
Partial outage
Started about 2 months agoLasted 2 days

Affected

Texas Locations

Partial outage from 8:41 PM to 11:44 PM, Operational from 11:44 PM to 5:00 PM

Texas Game Servers

Partial outage from 8:41 PM to 11:44 PM, Operational from 11:44 PM to 5:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The data center technicians have replaced the motherboard, CPU, and power supply to bring this system back online and ensure stability.

    All game servers on this node are now accessible. Don’t hesitate to open a ticket with any further questions or concerns. Thank you for your understanding and patience.

  • Investigating
    Investigating

    We are currently investigating this incident further with our provider as the machine is unresponsive to power actions. We will post an update once we have more information.