RocketNode - RN65-GAME Dallas Outage – Incident details

All systems operational

RN65-GAME Dallas Outage

Resolved
Partial outage
Started 7 days agoLasted 4 days

Affected

Texas Locations

Partial outage from 4:49 PM to 9:57 PM

Texas Game Servers

Partial outage from 4:49 PM to 9:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are no longer seeing packet loss occurring on this node. We will continue to monitor networking for this machine closely.

  • Update
    Update

    We are seeing some packet loss still occurring on this machine. The network technicians have been notified and we are awaiting further details.

  • Monitoring
    Monitoring

    2PM EST - Network connectivity to this machine has been restored. Our provider was mitigating an attack and put additional filtering in place to bring our machine back online. We will continue monitoring this node closely.

  • Investigating
    Investigating

    We are currently working with our upstream provider to resolve a network issue affecting this node. Their datacenter technicians are currently diagnosing the problem and we are awaiting further details. We appreciate your patience and understanding.