RocketNode - RN71-GAME (Dallas) Outage – Incident details

All systems operational

RN71-GAME (Dallas) Outage

Resolved
Partial outage
Started 13 days agoLasted 1 day

Affected

Texas Locations

Partial outage from 4:13 PM to 5:49 PM, Operational from 5:49 PM to 4:59 PM

Texas Game Servers

Partial outage from 4:13 PM to 5:49 PM, Operational from 5:49 PM to 4:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    RN71-GAME (Dallas) is racked and back online. We will continue to monitor this machine on our end.

  • Identified
    Identified

    This machine is being installed back in the rack shortly. Upgrades were made to the PSU and cooling system.

  • Investigating
    Investigating

    Our team has noticed that this machine is powered off. This machine will be pulled from the rack shortly for further analysis.