RocketNode - Dallas Network Outage – Incident details

All systems operational

Dallas Network Outage

Resolved
Partial outage
Started 13 days agoLasted about 6 hours

Affected

Texas Locations

Partial outage from 7:48 PM to 8:17 PM, Operational from 7:48 PM to 1:53 AM

Texas Game Servers

Partial outage from 7:48 PM to 8:17 PM, Operational from 8:17 PM to 1:53 AM

Texas VPS Servers

Partial outage from 7:48 PM to 8:17 PM, Operational from 8:17 PM to 1:53 AM

Texas Databases

Operational from 7:48 PM to 1:53 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved (a patch has been applied to the network router and traffic has been stable for the past few hours)

  • Update
    Update

    Network connectivity has been restored to all machines

  • Investigating
    Investigating

    We are currently being impacted by a widespread network outage stemming from one of our upstream providers in Dallas.

    Our team will provide an update here when we receive further details and when network connectivity has been restored. We appreciate your patience.

    Impacted Nodes:

    Game Servers RN26, RN28, RN32, RN33, RN73, RN74, RN75, and BG-DAL-1
    VPS Systems Dallas1, Dallas2, and Dallas3