RocketNode - Dallas Network Outage – Incident details

Texas VPS Servers experiencing major outage

Dallas Network Outage

Monitoring
Partial outage 30 %
Started 1 day ago

Affected

Texas Locations

Partial outage from 12:19 AM to 2:53 AM, Operational from 2:53 AM to 4:18 PM, Partial outage from 4:18 PM to 4:55 PM, Operational from 4:55 PM to 12:00 AM

Texas Game Servers

Partial outage from 12:19 AM to 2:53 AM, Operational from 2:53 AM to 4:18 PM, Partial outage from 4:18 PM to 4:55 PM, Operational from 4:55 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    RN74, RN75, and RN76 (Dallas) are back online.

  • Investigating
    Investigating

    RN73, RN74, RN75 Dallas nodes are offline. Our upstream is investigating further.

  • Monitoring
    Monitoring

    Connectivity to all machines has been restored.

  • Investigating
    Investigating

    One of our Dallas upstreams is currently experiencing a network outage. We are currently awaiting more details from their team.