RocketNode - VA Game Panel Outage – Incident details

Experiencing partial outage

VA Game Panel Outage

Monitoring
Partial outage
Started about 11 hours ago

Affected

Virginia Locations

Operational from 5:05 PM to 12:00 AM

VA Game Servers

Operational from 5:05 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    VA Game Panel / SFTP access has been restored.
  • Investigating
    Investigating

    Our team is aware of VA game panel / SFTP being inaccessible. Our team is investigating further.