RocketNode - Network upstream outage – Incident details

System Under Maintenance

Network upstream outage

Resolved
Operational
Started about 1 year agoLasted 1 day

Affected

Panel

Operational from 3:51 PM to 5:09 PM

Billing

Operational from 3:51 PM to 5:09 PM

Virginia Locations

Operational from 3:51 PM to 5:09 PM

VA Game Servers

Operational from 3:51 PM to 5:09 PM

Updates
  • Resolved
    Resolved

    Network traffic is back to routing through our primary upstream. This incident has been resolved.

  • Monitoring
    Update

    Our primary upstream has returned back online a few hours ago and seems to be stable. Tomorrow morning, we will transparently re-route all traffic back through our primary upstream, meaning there will be no downtime at all.

  • Monitoring
    Monitoring

    Today at 11:51am there was an outage of our BGP sessions with our upstream network provider. This outage seems to be caused by our upstream provider's network going down.

    We are currently mitigating their downtime by routing our traffic via fallback upstream providers and are still monitoring the situation. So far, BGP sessions are stable again, but we will keep the current routing setup active for the rest of the day to avoid problems during the weekend.

    We will keep this entry up to date and announce further developments here.