RocketNode - Dallas5 VPS Node Outage – Incident details
Report an issue
Get updates
Email
Slack
Discord
API
Report an issue
Get updates
All systems operational
Dallas5 VPS Node Outage
Resolved
Operational
Started 11 months ago
Lasted about 23 hours
Affected
Texas Locations
Operational from 4:22 PM to 3:39 PM
Texas VPS Servers
Operational from 4:22 PM to 3:39 PM
Updates
Resolved
February 01, 2024 at 3:39 PM
Resolved
February 01, 2024 at 3:39 PM
This incident has been resolved.
Monitoring
January 31, 2024 at 4:38 PM
Monitoring
January 31, 2024 at 4:38 PM
Our provider has restored network connectivity
Investigating
January 31, 2024 at 4:22 PM
Investigating
January 31, 2024 at 4:22 PM
We are currently investigating this incident.