RocketNode - Dallas7 VPS Node Outage – Incident details

System Under Maintenance

Dallas7 VPS Node Outage

Resolved
Operational
Started 7 months agoLasted 3 days

Affected

Texas Locations

Operational from 1:13 AM to 4:29 PM

Texas VPS Servers

Operational from 1:13 AM to 4:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our provider implemented a fix and are we are monitoring this system closely.

  • Identified
    Identified

    We have contacted our provider for more information regarding this issue. Some VPS' are unable to connect to the internet