RocketNode - RN56 Singapore Outage – Incident details

System Under Maintenance

RN56 Singapore Outage

Resolved
Operational
Started 7 months agoLasted about 2 hours

Affected

Singapore Locations

Operational from 5:05 AM to 6:51 AM

Singapore Game Servers

Operational from 5:05 AM to 6:51 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our provider/datacenter is investigating this incident. We are unable to ping the machine.