RocketNode - RN63-GAME Outage – Incident details

System Under Maintenance

RN63-GAME Outage

Resolved
Operational
Started 6 months agoLasted 13 days

Affected

London Locations

Partial outage from 2:34 PM to 2:38 PM, Operational from 2:38 PM to 2:38 PM, Partial outage from 2:38 PM to 4:40 AM, Operational from 4:40 AM to 4:41 AM, Partial outage from 4:41 AM to 4:41 AM, Operational from 4:41 AM to 7:31 PM

London Game Servers

Partial outage from 2:34 PM to 2:38 PM, Operational from 2:38 PM to 2:38 PM, Partial outage from 2:38 PM to 4:40 AM, Operational from 4:40 AM to 4:41 AM, Partial outage from 4:41 AM to 4:41 AM, Operational from 4:41 AM to 7:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update

    All RN63 clients have been transferred to our new London RN66 machine while we diagnose this machine further.

  • Monitoring
    Monitoring

    Our provider has restored access to the machine and we are monitoring it closely.

  • Identified
    Identified

    The machine is continuing to lock up on us. We're waiting on the London datacenter we work with to give us an update regarding this issue as it appears to be hardware related.

  • Monitoring
    Monitoring

    The node regained network connectivity but we are still having our provider investigate the issue.

  • Investigating
    Investigating

    RN63 lost network connectivity. We are investigating the cause.