RocketNode - RN32-33 Outage – Incident details

System Under Maintenance

RN32-33 Outage

Resolved
Degraded performance
Started 6 months agoLasted 3 days

Affected

Texas Locations

Degraded performance from 10:33 AM to 3:06 AM, Operational from 3:06 AM to 9:01 PM

Texas Game Servers

Degraded performance from 10:33 AM to 3:06 AM, Operational from 3:06 AM to 9:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    RN32/33 had its operating system installed onto a new drive. Everything appears to be functioning properly but we will monitor this system closely.

  • Identified
    Update

    Our provider is de-racking this system in order to perform a drive check. We will provide further updates as we hear from them.

  • Identified
    Update

    We are still waiting for a response from our provider regarding the RN32/33 machine. It appears the system is missing its OS drive, but we are waiting for confirmation.

  • Identified
    Identified

    All machines in the same IP space as RN32/33 also appear to be impacted (RN26/RN28/RN29)

  • Investigating
    Investigating
    We are currently investigating this incident.