RocketNode - Virginia VPS Outage – Incident details

All systems operational

Virginia VPS Outage

Resolved
Major outage
Started 6 days agoLasted about 23 hours

Affected

Virginia Locations

Major outage from 2:29 AM to 5:57 PM, Operational from 5:57 PM to 1:29 AM

VA VPS Servers

Major outage from 2:29 AM to 5:57 PM, Operational from 5:57 PM to 1:29 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Network connectivity and CosmicGuard DDoS Protection for VA VPS services has been restored.

    Our upstream provider identified a bug in the recently deployed software update on their core switches which is preventing traffic from being properly routed through our CosmicGuard tunnels. The tunnels have been re-established on alternative routers and the connection has stabilized.

  • Update
    Update

    Our upstream provider successfully restored network connectivity to our nodes within the scheduled 30 minute maintenance window the evening of 6/21. However, during this emergency maintenance, our CosmicGuard tunnels utilized by VPS’ on these machines were disrupted.

    Full service has been restored without the use of these tunnels, while our upstream continues to investigate and troubleshoot the underlying issue.

    We appreciate your continued patience and understanding.

  • Update
    Update

    Network connectivity is still in the process of being reconfigured for VPS services.

  • Identified
    Identified

    Our upstream provider has informed us that they are performing emergency network maintenance in order to implement critical routing changes and upgrades. A maximum service downtime of 30 minutes is expected as the maintenance is being completed. Thank you for your patience and understanding.

  • Investigating
    Investigating

    Network connectivity for Virginia VPS' has been dropped. Our team is investigating further.