RocketNode - Dallas VPS Outage – Incident details

Experiencing partial outage

Dallas VPS Outage

Resolved
Major outage
Started 5 days agoLasted about 21 hours

Affected

Texas Locations

Major outage from 5:11 PM to 6:03 PM, Operational from 6:03 PM to 2:37 PM

Texas VPS Servers

Major outage from 5:11 PM to 6:03 PM, Operational from 6:03 PM to 2:37 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Network connectivity has been restored. Our team will continue to monitor these systems closely.

  • Investigating
    Investigating

    Network connectivity for Dallas VPS machines has been lost. Our upstream is investigating further.