RocketNode - RN25-GAME London Outage – Incident details

London Game Servers experiencing partial outage

RN25-GAME London Outage

Investigating
Partial outage 10 %
Started about 13 hours ago

Affected

London Locations

Partial outage from 6:45 PM to 12:00 AM

London Game Servers

Partial outage from 6:45 PM to 12:00 AM

Updates
  • Update
    Update

    The system is booting up as expected now, but RN25-GAME IPs are unable to reach the internet. We are awaiting more info from the data center technicians.

  • Update
    Update

    The data center technicians have migrated our drives to a new system. We expect game servers to be back online shortly.

  • Investigating
    Investigating

    Our team is aware of the RN25-GAME London system being unresponsive. We have escalated the issue to our upstream to investigate further. Updates will be posted as we have more information.