RocketNode - Dallas Game / VPS Outage – Incident details

All systems operational

Dallas Game / VPS Outage

Monitoring
Partial outage
Started about 20 hours ago

Affected

Texas Locations

Partial outage from 1:00 AM to 1:48 AM, Operational from 1:48 AM to 12:00 AM

Texas Game Servers

Partial outage from 1:00 AM to 1:48 AM, Operational from 1:48 AM to 12:00 AM

Texas VPS Servers

Partial outage from 1:00 AM to 1:48 AM, Operational from 1:48 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    All systems are back online and we are continuing to monitor them closely.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Impacted: Dallas1 VPS, Dallas3 VPS, RN26-GAME, RN28-GAME, RN32-GAME, RN33-GAME, RN83-GAME