RocketNode - RN83-GAME Dallas Outage – Incident details

All systems operational

RN83-GAME Dallas Outage

Monitoring
Partial outage 15 %
Started 2 days ago

Affected

Texas Locations

Partial outage from 1:13 AM to 5:16 AM, Operational from 5:16 AM to 12:00 AM

Texas Game Servers

Partial outage from 1:13 AM to 5:16 AM, Operational from 5:16 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    The DC technician brought RN83-GAME back online. We are in the process of migrating servers on RN83-GAME to new hardware due to reliability concerns.

    All servers will be migrated to new owned hardware with Ryzen 9 7950X CPUs behind CosmicGuard DDoS Protection

  • Investigating
    Investigating
    We are currently investigating this incident.